Trang chủ Thảo Luận - Hỏi Đáp

Lỗi không đồng bộ phiên bản khi downdate Sekiro từ 1.6 xuống 1.4

19 July 2021

353

2

được liên kết với bài viết Sekiro: Shadows Die Twice

em đang chơi dở game ở ver 1.6 thì muốn dùng việt hóa nên đã downdate xuống 1.4, khi đó thì em gặp lỗi phiên bản game và dữ liệu không đồng bộ nên k chạy đc game. Cho em hỏi có cách nào để khắc phục lỗi này ạ.


lỗi không đồng bộ phiên bản khi downdate Sekiro từ 1.6 xuống 1.4

  • Câu trả lời được bình chọn
  • Admin Quản trị viên

    Giải thích: bạn đã chơi 1 phiên bản mới hơn, sau đó bạn lại giảm phiên bản xuống => save game của bạn không tương thích với bản cũ (vì bạn đang save ở bản mới cơ mà).

    Cách fix: đọc lưu ý bạn sẽ thấy admin Bá có để save location. Vào đó xóa sạch mọi thứ => Bạn sẽ mất hết save game => Chơi lại từ đầu => Hết lỗi trên

  • NormalProjectA Kiểm duyệt viên

    Do bản data trước dành cho 1.6 nền xuống sẽ có thể bị lỗi khi game chạy qua file này

Chatbox